Translate

Nosso Canal Youtube
Patrocinadores do clube
Peças Auto 24

www.PECASauto24.pt
Últimos assuntos
Autopecas-online

www.AutoPECAS-online.Pt
Inscreva-se!


Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Ir em baixo

Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Mensagem por MRB em Ter Mar 29, 2016 9:24 pm

Pessoal de TI ligado no funcionamento desse Fórum.
Tenho um note dell core I7 com SSD, 8G ram,... e ao abrir uma aba do Fórum no Google Chrome o gerenciador de tarefas indica que o serviço esta puxando em torno de 50% de processamento.

Só eu estou tendo esse problema?

Qualquer outro site não faz isso, apenas o nosso fórum.
O coitado do processador fica até trabalhando em 2893Mhz direto nos 4core e a temperatura vai lá pra cima 85graus
É fechar a aba do fórum que tudo volta ao normal.
bounce

MRB
MRB

Mensagens : 615
Data de inscrição : 15/12/2015
Idade : 40
Localização : SP

Voltar ao Topo Ir em baixo

Re: Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Mensagem por MRB em Ter Mar 29, 2016 9:25 pm

Estou preocupado, terei eu que fazer um watercooler para usar o fórum?
MRB
MRB

Mensagens : 615
Data de inscrição : 15/12/2015
Idade : 40
Localização : SP

Voltar ao Topo Ir em baixo

Re: Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Mensagem por Mkdam em Ter Mar 29, 2016 10:25 pm

kkkk Watercooler no notebook já pensou???
Você tentou utilizar um outro navegador tipo o Firefox e ver se também tem esse comportamento??
Pode também ser algo relacionado a algum complemento do Chrome ou mesmo algum plugin tipo Java ou Flash, tenta desabilitar esses plugins....
Eu utilizo o Firefox e não tenho problema algum com processamento ou aquecimento do note quando acesso o fórum...
Mkdam
Mkdam

Mensagens : 1029
Data de inscrição : 17/01/2016
Idade : 46
Localização : Cotia-SP

Voltar ao Topo Ir em baixo

Re: Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Mensagem por icefly em Ter Mar 29, 2016 10:54 pm

Uso Chrome usb, mas nunca chegou nesse ponto.

Pode ser alguma extensão do seu browser ou alguma propaganda do fórum causando isso (chuto mais essa 2ª).
Tenta abrir e fechar o navegador.
icefly
icefly

Mensagens : 3438
Data de inscrição : 11/10/2015
Idade : 43
Localização : São Luís - MA

Voltar ao Topo Ir em baixo

Re: Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Mensagem por WilsonM em Ter Mar 29, 2016 11:23 pm

Vc usa o adblock e disconnect? Eu odeio as propagandas, estes add-on do chrome quebram um galho.

Tem um outro add-on que transfere todas as abas em uma unica, economiza memoria.

O forum em si não pesa nada, praticamente so texto e um pouco de html. E tirando alguma propaganda boba, do a funcao de notificacao e que consumir maquina, mas e pouca coisa.

Se fosse questão de memoria, IA sugerir o navegador da raposa. Outro que era muito bom, o opera, so configurar pra não carregar nenhum penduricalho

Bom, mas se for tentar um watercooler, também quero.
Mas dizem que oleo mineral e mais eficiente :-)
WilsonM
WilsonM
Admin

Mensagens : 8620
Data de inscrição : 07/10/2015
Idade : 54
Localização : Miami, Fl.

http://www.nissanclube.com.br

Voltar ao Topo Ir em baixo

Re: Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Mensagem por MRB em Qua Mar 30, 2016 12:27 am

Vou ver.

IE fica em 20% direto com o fórum aberto.
MRB
MRB

Mensagens : 615
Data de inscrição : 15/12/2015
Idade : 40
Localização : SP

Voltar ao Topo Ir em baixo

Re: Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Mensagem por WilsonM em Qua Mar 30, 2016 8:51 am

Dei uma olhada no meu Windows 8, rodando num intel core I3, Chrome com adblock e disconnect.
Quando carrega a página, vai a 20%, depois cai até 2%, e fica flutuando.
WilsonM
WilsonM
Admin

Mensagens : 8620
Data de inscrição : 07/10/2015
Idade : 54
Localização : Miami, Fl.

http://www.nissanclube.com.br

Voltar ao Topo Ir em baixo

Re: Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Mensagem por fabianopinheiro em Qua Mar 30, 2016 10:46 am

Sim, há alguma coisa no fórum que sobrecarrega muito o processamento. Eu nunca havia me atentado à isto, pois como uso PC, não me afeta na temperatura.
Não nenho nenhum add, para bloquear nada.

Neste caso, estava com 3 abas do Chrome abertas e quando abri mais uma para o fórum, vejam como subiu o processamento.

fabianopinheiro
fabianopinheiro

Mensagens : 202
Data de inscrição : 28/10/2015
Idade : 37
Localização : São Paulo

Voltar ao Topo Ir em baixo

Re: Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Mensagem por icefly em Qua Mar 30, 2016 11:36 am

Fiz um teste rápido. Aqui uso o mesmo Chrome, só que versão portable.
No meu notebook tem um SSD que só uso pro Windows 7, o resto dos arquivos e programas jogo no HD pra aumentar a vida útil dele, diminuindo o numero de acesso ao SSD, por isso meus navegadores Chrome e Firefox são versão portable (USB), os 3 estão sem bloqueador de anúncios.



Carreguei ao mesmo tempo 8 abas de tópicos do fórum, e deu só um pico até 90% de uso da cpu, depois voltou ao normal.
A memoria aumentou muito pouco e se sabe que o Chrome é comedor de memória.

Meu note é i5 de 3ª geração, 8GB de memória.

Vocês usam a versão normal do Chrome, que instala e tudo mais?
icefly
icefly

Mensagens : 3438
Data de inscrição : 11/10/2015
Idade : 43
Localização : São Luís - MA

Voltar ao Topo Ir em baixo

Re: Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Mensagem por MRB em Qua Mar 30, 2016 4:52 pm

O meu eu estava com o chrome 32bits e agora passei para o 64bits. Mesma consumo de processamento.
Versão 49.0.2623.110 m (64-bit)
windows 10
core I7 8gb de Ram, SSD 500gb

Quando eu abro apenas o fórum, o sistema fica com dois processos


MRB
MRB

Mensagens : 615
Data de inscrição : 15/12/2015
Idade : 40
Localização : SP

Voltar ao Topo Ir em baixo

Re: Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Mensagem por icefly em Qua Mar 30, 2016 7:24 pm

Quer testar um Firefox ou Chrome portable?

http://portableapps.com/apps/internet/google_chrome_portable
http://portableapps.com/apps/internet/firefox_portable

Só baixar mandar instalar numa pasta qualquer; se quiser deletar depois, é so apagar a pasta com ele e mandar direto pro limbo.
icefly
icefly

Mensagens : 3438
Data de inscrição : 11/10/2015
Idade : 43
Localização : São Luís - MA

Voltar ao Topo Ir em baixo

Re: Sobre o sistema do Fórum, dúvida técnica sobre o processamento requerido.

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum